400-618-8070

11alt" />
乾颐堂大学堂
Large School
技术文档
乾颐盾之深信服防火墙 ------多链路DLAN技术(主备模式)-乾颐堂
发布时间:2016-07-11   浏览次数:   分享:

在我们的实际工作情况中经常会出现多出口的状态,那么我们有多个接口的时候又如何在处理好我们总部和分部之间的VPN关系呢。深信服为我们提供了多链路的DLAN的解决方案。

下面我们先来看下实验的拓扑环境:


实验目的:这边我们要做的是主备模式的防火墙,就是一条链路正常走,一条链路来做备份,只要一个坏掉了就切换到原来的备份的链路上去。

 

第一部分:初始化R1和R2

R1(config)#interface f0/0

R1(config-if)#ip address 10.1.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.2

 

R2(config)#interface f0/0

R2(config-if)#ip address 20.1.1.1 255.255.255.0

R2(config-if)#no shutdown

R2(config)#ip route 0.0.0.0 0.0.0.0 20.1.1.2

 

第二部分:初始化防火墙相关设置

防火墙的初始化主要是区域和IP地址。

网络配置 > 接口/区域 > 区域


网络配置 > 接口/区域 > 物理地址


网络配置 > 接口/区域 > 区域


网络配置 > 接口/区域 > 物理地址


第三部分:开启DLAN服务


第四部分:配置设备的内外网接口

FW1 VPN > IPSec VPN > 外网接口配置


FW1 VPN > IPSec VPN > 内网接口配置


FW2 VPN > IPSec VPN > 外网接口配置


FW2 VPN > IPSec VPN > 内网接口配置


第五部分:配置多线路选路策略


第六部分:在FW1上创建DLAN基本设置

这边需要注意的是主webagent的写法:IP1#IP2:4009,这种写法的意思就是要同时和这两个地址建立VPN。

VPN > IPSecVPN > 基本设置


第七部分:为分支创建用户


第八部分:设置内网权限


第九部分:为用户调用多线路选路策略


第十部分:为分支创建连接管理


第十一部分:查看VPN连接状态


第十二部分:测试VPN选路策略

这边用R1长PING来创造大量的连接,然后查看设备的连接状态。


 ©2013-2014  乾颐堂网络工程师培训  版权所有  京ICP备14044984号-2 

 中国权威 Cisco (思科) CCNA CCNP CCIE 认证培训 企业定制培训

 咨询报名电话:400-618-8070   

CCNA论坛